JIRA service desk is down
Incident Report for Matrix Requirements
Resolved
This incident has been resolved.
Posted about 1 year ago. Sep 17, 2018 - 13:18 CEST
Monitoring
Atlassian says it is fixed, we are monitoring as well
Posted about 1 year ago. Sep 17, 2018 - 12:07 CEST
Identified
Atlassian has acknowledged the issue:
https://status.atlassian.com/incidents/tct57gwhgbjt
Posted about 1 year ago. Sep 17, 2018 - 11:26 CEST
Investigating
We are having problem with our JIRA service desk. Support tickets cannot be answered at this time
Posted about 1 year ago. Sep 17, 2018 - 11:15 CEST
This incident affected: JIRA Service Desk.