Some Matrix instances are down
Incident Report for Matrix Requirements
Resolved
This incident has been resolved.
Posted Dec 07, 2021 - 19:28 CET
Monitoring
The server is back online. We are monitoring it now.
Posted Dec 07, 2021 - 18:05 CET
Identified
It looks like one of our server is down.
We try to get more info and find a solution. Please connect to replication of your instance (see below) for now.
Posted Dec 07, 2021 - 16:19 CET
Investigating
We are currently investigating this issue. If your instance ist down try to reach the replication rep-YOURINSTANCE.matrixreq.com.
This should give you at least read only access to your data.
Posted Dec 07, 2021 - 16:14 CET
This incident affected: Production servers (America production servers).