Our manuals are unstable
Incident Report for Matrix Requirements
Resolved
This incident has been resolved.
Posted Sep 16, 2021 - 12:52 CEST
Monitoring
Amazon seems to have fixed it, still monitoring
Posted Sep 16, 2021 - 12:44 CEST
Investigating
This seems related to the hosting on Amazon S3, we try to understand the issue
Posted Sep 16, 2021 - 12:04 CEST