matrixreq.com Web site down
Incident Report for Matrix Requirements
Resolved
Incident is closed
Posted 6 months ago. Apr 22, 2019 - 14:54 CEST
Update
We are continuing to monitor the situation.
Posted 6 months ago. Apr 22, 2019 - 12:55 CEST
Update
We are continuing to monitor for any further issues.
Posted 6 months ago. Apr 22, 2019 - 12:45 CEST
Monitoring
Our main server has suffered a DoS attack. We moved it to another server.
We are monitoring the situation.
Posted 6 months ago. Apr 22, 2019 - 12:45 CEST
Investigating
We are currently investigating the issue. This affects only our public website, not the customer's instances.
Posted 6 months ago. Apr 22, 2019 - 11:55 CEST
This incident affected: Public Website.