Connectivity issue for some customers in the Netherlands
Incident Report for Matrix Requirements
Resolved
This incident has been resolved.
Posted Nov 16, 2020 - 14:23 CET
Monitoring
The cause is confirmed: Ziggo.nl has networking issues
Posted Nov 16, 2020 - 12:19 CET
Update
Access through mobile network works - so it looks like some internet issue in the Netherlands at this point
Posted Nov 16, 2020 - 11:28 CET
Update
This seems a global issue between the Netherlands and OVH network: https://allestoringen.nl/storing/ovh/
Posted Nov 16, 2020 - 11:17 CET
Investigating
2 customers in the Netherlands are unable to reach their instance. We are investigating
Posted Nov 16, 2020 - 11:00 CET
This incident affected: Production servers (Europe production servers).