one server can't access its data drive
Incident Report for Matrix Requirements
Resolved
This incident has been resolved.
Posted Apr 14, 2021 - 22:20 CEST
Update
We are continuing to monitor for any further issues.
Posted Apr 14, 2021 - 21:45 CEST
Monitoring
All data have been restored, we are monitoring the servers
Posted Apr 14, 2021 - 21:34 CEST
Identified
We are moving all data to another server
Posted Apr 14, 2021 - 21:29 CEST
Investigating
One of our servers in the US can't access its data anymore, we are investigating
Posted Apr 14, 2021 - 20:55 CEST
This incident affected: Production servers (America production servers).