Ticketing system down - delayed responses
Incident Report for Matrix Requirements
Resolved
Atlassian officially considers this incident as resolved and we were able to confirm its functionality hence we'll be resolving this incident.
Posted Jan 18, 2024 - 17:14 CET
Update
Jira service desk is available and loading again, so while you still may experience some longer loading times, the portal appears to be working again and can be used as intended. We will fully resolved this once Atlassian has confirmed the incident resolution.
Posted Jan 18, 2024 - 13:23 CET
Monitoring
The Atlassian engineering team has implemented fixes for Jira and it should be recovered again. We will continue to monitor all systems and resolve this once we can confirm all is back to normal.
Posted Jan 18, 2024 - 12:28 CET
Update
We are continuing to investigate this issue.
Posted Jan 18, 2024 - 09:47 CET
Investigating
Hello, our Ticketing Desk is not functioning properly due to an outage on the Atlassian side. If you are experiencing an issue with the portal and it's not loading, please try refreshing. Once sent, tickets appear to be still coming through.
We'll provide an update once it's back online.
Posted Jan 18, 2024 - 09:47 CET
This incident affected: JIRA Service Desk, Jira Service Management Jira Service Management Web, Jira Service Management Jira Service Management Email Requests, and Jira Service Management Service Portal.