drawIO integration doesn't work anymore on Matrix
Incident Report for Matrix Requirements
Resolved
All instances have been fixed
Posted Aug 24, 2023 - 14:03 CEST
Identified
draw.io has blocked embedding, except for Microsoft Teams. We are implementing a change in all instances to allow using our own version of draw.io.
Posted Aug 24, 2023 - 09:50 CEST
This incident affected: Production servers (America production servers, Europe production servers, Asia/Oceania production servers).