draw.io doesn't work on our instances anymore
Incident Report for Matrix Requirements
Resolved
We are continuing to monitor for any further issues.
Posted Nov 11, 2020 - 20:33 CET
Update
We are continuing to monitor for any further issues.
Posted Nov 11, 2020 - 20:11 CET
Monitoring
We implemented a fix. You may have to refresh the browser code to have the fix.
Posted Nov 11, 2020 - 20:11 CET
Identified
We found a fix, but it will take some time to deploy
Posted Nov 11, 2020 - 19:07 CET
Investigating
We are currently investigating this issue.
Posted Nov 11, 2020 - 18:33 CET
This incident affected: Production servers (America production servers, Europe production servers, Asia/Oceania production servers).