Fire in Strasbourg, France

Incident Report for Matrix Requirements

Resolved

All data have been restored
Posted Mar 10, 2021 - 11:19 CET

Monitoring

Most instances have been restored - you should be able to access your data. We continue checking the data integrity and keep you updated.
Posted Mar 10, 2021 - 10:52 CET

Update

All customer's instances have been restored to other servers. Still working on all free trials.
Posted Mar 10, 2021 - 10:09 CET

Update

We are restoring instances in other data centers.
Posted Mar 10, 2021 - 09:34 CET

Identified

There is a fire in one of OVH's datacenters in Strasbourg, France. We are activating our Disaster Recovery Plan
Posted Mar 10, 2021 - 08:30 CET
This incident affected: Production servers (Europe production servers).