One of our servers doesn't let user access their instances
Incident Report for Matrix Requirements
Resolved
This incident has been resolved.
Posted Feb 21, 2023 - 22:37 CET
Monitoring
All instances are moved. Customers have been notitied
Posted Feb 21, 2023 - 21:56 CET
Update
90% of instances have been restored
Posted Feb 21, 2023 - 21:44 CET
Identified
There's a hardware problem on that server. We will migrate all the customers instances to another server this evening.
Posted Feb 21, 2023 - 16:57 CET
Update
We are still investigating. If your instance is affected, you can use https://rep-instance.matrixreq.com (replacing instance with your instance name) - that will let you look at all your data in read-only (and produce documents if needed)
Posted Feb 21, 2023 - 15:30 CET
Update
The symptom for those impacted is that after you log in, you stay on the login page
Posted Feb 21, 2023 - 15:15 CET
Investigating
We are currently investigating this issue.
Posted Feb 21, 2023 - 15:14 CET
This incident affected: Production servers (Europe production servers).