Slack connectivity issue
Incident Report for Matrix Requirements
Resolved
Slack is back on track :)
Posted 8 months ago. Sep 11, 2018 - 10:38 CEST
Identified
We are unable to provide support through Slack from our web page (the little smiling person on the bottom right): they are having an issue described here: https://status.slack.com/2018-09/6e89370a2038dd43
Posted 8 months ago. Sep 11, 2018 - 10:14 CEST