Server performance issues
Incident Report for Matrix Requirements
Resolved
We'll resolve this incident but will continue monitoring.
Posted Aug 15, 2023 - 16:22 CEST
Update
The server issue is now resolved and the affected instances performing normally again.
Posted Aug 15, 2023 - 16:21 CEST
Investigating
Some of our servers currently are experiencing performance issues. We are closely monitoring and are investigating. If your instance should not be reachable, please know that we are looking into it. We are investigating and will try to fix this as quickly as possible. You can use https://rep-instance.matrixreq.com (replacing instance with your instance name) - that will let you look at all your data in read-only (and produce documents if needed)
Posted Aug 15, 2023 - 14:57 CEST
This incident affected: Production servers (Europe production servers).