Some servers down
Incident Report for Matrix Requirements
Resolved
The problem has been fixed, we are monitoring the situation
Posted Aug 15, 2023 - 14:03 CEST
Investigating
Some EU servers are experiencing issues. We are investigating. If your instance is affected, you can use https://rep-instance.matrixreq.com (replacing instance with your instance name) - that will let you look at all your data in read-only (and produce documents if needed)
Posted Aug 15, 2023 - 12:44 CEST
This incident affected: Production servers (Europe production servers).