Replacement of a power supply
Incident Report for Matrix Requirements
Resolved
All instances have been moved
Posted Aug 04, 2021 - 09:54 CEST
Identified
Our datacenter needs to replace the power supply of a rack where one of our server resides. As a consequence,we are moving some customer instances to another server
Posted Aug 04, 2021 - 07:13 CEST
This incident affected: Production servers (America production servers).