Matrix support is offline
Incident Report for Matrix Requirements
Resolved
This incident has been resolved.
Posted Sep 17, 2019 - 13:54 CEST
Monitoring
Atlassian has solved the issue and is monitoring
Posted Sep 17, 2019 - 13:51 CEST
Identified
Our support is handled by Jira Service Desk. Atlassian has a global disruption right now: we cannot log into our service desk. In case you have some urgent request, we are still monitoring support@matrixreq.com
Posted Sep 17, 2019 - 10:49 CEST
This incident affected: JIRA Service Desk.