Maintenance - applying patches for Meltdown
Incident Report for Matrix Requirements
Resolved
All servers are back up
Posted Jan 14, 2018 - 15:55 CET
Update
Backup servers are all back up.
Still one issue with the server managing the trial instances
Posted Jan 14, 2018 - 15:16 CET
Update
All production servers are back up.
We still have an issue with one server managing the trial instances, and one backup server.
Posted Jan 14, 2018 - 15:01 CET
Identified
We are upgrading our (Linux) OS to apply patches for the Meltdown exploit.
We have to reboot all servers - expect up to 2 minutes of service disruption.
Posted Jan 14, 2018 - 13:33 CET