DDoS attack on a backup server
Incident Report for Matrix Requirements
Resolved
The attack has been countered. All systems running.
Posted 6 months ago. Apr 19, 2019 - 12:33 CEST
Investigating
One of our backup servers is currently suffering a DDoS attack.
Thanks to the excellent countermeasures by Contabo, the service is still working.
No user function is affected by this incident.
We are monitoring the situation.
Posted 6 months ago. Apr 19, 2019 - 11:24 CEST
This incident affected: Backup servers.