One server is not responding
Incident Report for Matrix Requirements
Resolved
This incident has been resolved.
Posted Jan 10, 2020 - 13:42 CET
Monitoring
The server is back online, we are monitoring it
Posted Jan 10, 2020 - 13:12 CET
Investigating
The server is handling the Atlassian add-ons: SvnGateway, Matrix Jira add-ons, and our documentation servers: docs.matrixreq.com and docs22.matrixreq.com
Posted Jan 10, 2020 - 12:41 CET
This incident affected: Production servers (Europe production servers).