Partial outage - One EU server is experiencing issues
Incident Report for Matrix Requirements
Resolved
The incident has now been resolved.
Posted Mar 11, 2024 - 17:45 CET
Monitoring
The issue has been determined, and to ensure optimal performance server adjustments were made. We are monitoring and will interfere if needed.
Posted Mar 11, 2024 - 17:06 CET
Identified
We have identified a root cause and are working on implementing a fix.
Posted Mar 11, 2024 - 16:13 CET
Investigating
One of our European servers is currently experiencing latency issues, we are investigating and are working on fixing this issue as quickly as possible. Apologies for the inconvenience!
Posted Mar 11, 2024 - 15:44 CET
This incident affected: Production servers (Europe production servers).