Server issues

Incident Report for Matrix Requirements

Resolved

This incident has been resolved.
Posted Mar 30, 2020 - 23:36 CEST

Monitoring

It seems the problem is under control - please notify us through support@matrixreq.com if you experience issues again
Posted Mar 30, 2020 - 18:20 CEST

Update

We are continuing to work on a fix for this issue.
Posted Mar 30, 2020 - 18:07 CEST

Update

What we observe is that the problems are spurious - some servers are answering fine, then they are unreachable for some time, then back on. We obviously continue watching this issue
Posted Mar 30, 2020 - 18:07 CEST

Update

We are continuing to work on a fix for this issue.
Posted Mar 30, 2020 - 17:44 CEST

Identified

Our provider OVH acknowledged they have a big network issue -- access to Matrix production servers is erratic at the moment

http://travaux.ovh.net/?do=details&id=43793
Posted Mar 30, 2020 - 17:44 CEST

Update

We are trying to understand what is going in with our main server provider OVH which seems to have a network issue
Posted Mar 30, 2020 - 17:37 CEST

Investigating

We are investigating a problem in our datacenter involving multiple servers in Europe
Posted Mar 30, 2020 - 17:30 CEST
This incident affected: Production servers (America production servers, Europe production servers, Asia/Oceania production servers).