One of our US servers has issues with the reporting system
Incident Report for Matrix Requirements
Resolved
This incident has been resolved.
Posted May 10, 2020 - 21:21 CEST
Monitoring
The server has been restarted, we are monitoring the issue
Posted May 10, 2020 - 20:16 CEST
Investigating
We are currently investigating this issue.
Posted May 10, 2020 - 19:55 CEST
This incident affected: Production servers (America production servers).