One of our servers doesn't let user access their instances
Incident Report for Matrix Requirements
Resolved
This incident has been resolved.
Posted Jun 01, 2023 - 10:44 CEST
Identified
About 50% of instances have been restored
Posted Jun 01, 2023 - 10:28 CEST
Update
There's a hardware problem on that server. We are migrating all the customers instances to another server
Posted Jun 01, 2023 - 09:59 CEST
Investigating
We are investigating. If your instance is affected, you can use https://rep-instance.matrixreq.com (replacing instance with your instance name) - that will let you look at all your data in read-only (and produce documents if needed)
Posted Jun 01, 2023 - 09:58 CEST
This incident affected: Production servers (Europe production servers).