One of our European server is abnormally slow
Incident Report for Matrix Requirements
Resolved
Server is back on track
Posted Sep 15, 2020 - 10:30 CEST
Monitoring
We restarted the server and the response time seems back to normal
Posted Sep 15, 2020 - 10:18 CEST
Investigating
We are currently investigating this issue.
Posted Sep 15, 2020 - 10:00 CEST
This incident affected: Production servers (Europe production servers).