One of our servers doesn't let user access their instances
Incident Report for Matrix Requirements
Resolved
The Issue has been resolved. We are anyway monitoring the situation.
Posted Sep 21, 2023 - 20:46 CEST
Investigating
We are investigating. If your instance is affected, you can use https://rep-instance.matrixreq.com (replacing instance with your instance name) - that will let you look at all your data in read-only (and produce documents if needed)
Posted Sep 21, 2023 - 20:31 CEST
This incident affected: Production servers (America production servers).