one Server down - access issues for some instances
Incident Report for Matrix Requirements
Resolved
This incident has been resolved. Server is back up and running.
Posted Jun 26, 2023 - 13:34 CEST
Monitoring
There was a technical issue on that server. The server has been restarted and is back up online. The incident is resolved and we are monitoring the server closely.
Posted Jun 26, 2023 - 12:52 CEST
Investigating
We are investigating. If your instance is affected, you can use https://rep-instance.matrixreq.com (replacing instance with your instance name) - that will let you look at all your data in read-only (and produce documents if needed)
Posted Jun 26, 2023 - 12:27 CEST
This incident affected: Production servers (Europe production servers).