One server down
Incident Report for Matrix Requirements
Resolved
This incident has been resolved.
Posted Jan 24, 2023 - 18:55 CET
Monitoring
Problem solved, we monitor
Posted Jan 24, 2023 - 18:48 CET
Update
We are continuing to investigate this issue.
Posted Jan 24, 2023 - 18:41 CET
Investigating
One server in the US is down, we are investigating
Posted Jan 24, 2023 - 18:41 CET
This incident affected: Production servers (America production servers).