One server stopped working
Incident Report for Matrix Requirements
Resolved
This incident has been resolved.
Posted Jan 03, 2020 - 15:49 CET
Monitoring
We are monitoring one resolved incident
Posted Jan 03, 2020 - 15:45 CET
Identified
We are having an issue again, working on it
Posted Jan 03, 2020 - 15:27 CET
Update
We are monitoring one resolved incident
Posted Jan 03, 2020 - 14:11 CET
Update
We are continuing to monitor for any further issues.
Posted Jan 03, 2020 - 14:10 CET
Monitoring
We found out what was the problem and are monitoring.
Posted Jan 03, 2020 - 14:08 CET
Investigating
One of our production server stopped working, we are investigating
Posted Jan 03, 2020 - 14:07 CET
This incident affected: Production servers (Europe production servers).