Trial Instances - performance disruptions
Incident Report for Matrix Requirements
Resolved
This incident has now been resolved.
Posted Feb 16, 2024 - 15:14 CET
Investigating
The server hosting our trial instances is currently experiencing some performance issues. We are investigating and are moving your trial instances to other servers to ensure full functionality.
Posted Feb 16, 2024 - 13:13 CET
This incident affected: Production servers (Europe production servers).