Server down - access issues for some instances
Incident Report for Matrix Requirements
Resolved
Incident is resolved
Posted Aug 15, 2023 - 10:38 CEST
Update
We are continuing to monitor for any further issues.
Posted Aug 15, 2023 - 10:26 CEST
Monitoring
The problem has been fixed, we are monitoring the situation
Posted Aug 15, 2023 - 10:14 CEST
Investigating
We are investigating. If your instance is affected, you can use https://rep-instance.matrixreq.com (replacing instance with your instance name) - that will let you look at all your data in read-only (and produce documents if needed)
Posted Aug 15, 2023 - 09:49 CEST
This incident affected: Production servers (Europe production servers).