Atlassian - JIRA Cloud is down
Incident Report for Matrix Requirements
Resolved
We have regained full access to all our systems
Posted about 1 year ago. Sep 26, 2018 - 11:42 CEST
Update
It seems it's actually Amazon Web Services (AWS) that has an outage in the Europe region.
See https://status.aws.amazon.com/ - Europe tab.
We still can't access our JIRA Service Desk
Posted about 1 year ago. Sep 26, 2018 - 10:58 CEST
Update
We are continuing to work on a fix for this issue.
Posted about 1 year ago. Sep 26, 2018 - 10:43 CEST
Identified
Atlassian has some issues running JIRA Cloud.
Our customers with a link to JIRA Cloud cannot use the link anymore.
Follow this incident https://status.atlassian.com/incidents/2x4splh4hgvq from Atlassian for more information
Posted about 1 year ago. Sep 26, 2018 - 10:42 CEST
This incident affected: Production servers (America production servers, Europe production servers, Oceania production servers) and JIRA Service Desk.