one server is not reachable
Incident Report for Matrix Requirements
Resolved
This incident has been resolved.
Posted Feb 10, 2021 - 18:21 CET
Monitoring
Server is back online, monitoring it now
Posted Feb 10, 2021 - 17:58 CET
Identified
One production server in Europe is not reachable. It is hosting data for just one customer at the time. The customer has been notified
Posted Feb 10, 2021 - 17:27 CET
This incident affected: Production servers (Europe production servers).