Some Matrix instances are down
Incident Report for Matrix Requirements
Resolved
This incident has been resolved.
Posted Oct 13, 2021 - 11:00 CEST
Update
It seems all services are back online, we continue to monitor. Thanks for your patience!
Posted Oct 13, 2021 - 10:42 CEST
Monitoring
Apparently OVH fixed the issue - we are now checking that all the servers are back online.
Posted Oct 13, 2021 - 10:22 CEST
Identified
It looks like one of our hosting facilities is down (https://twitter.com/OVH_Status) because of some -> we try to get more info and find a solution. Please connect to replication of your instance (see below) for now.
Posted Oct 13, 2021 - 09:48 CEST
Investigating
We are currently investigating this issue. If your instance ist down try to reach the replication rep-YOURINSTANCE.matrixreq.com.
This should give you at least read only access to your data.
Posted Oct 13, 2021 - 09:38 CEST
This incident affected: Production servers (Europe production servers).