Some Chrome users cannot log into Matrix anymore
Incident Report for Matrix Requirements
Resolved
This incident has been resolved. Thanks for your patience.
Posted Mar 27, 2020 - 15:28 CET
Monitoring
We updated the configurations of all our servers. All Chrome users should be able to log in again.
Posted Mar 27, 2020 - 15:02 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 27, 2020 - 14:38 CET
Investigating
We will have to restart our servers to fix some security settings that Chrome is now mandating, related to the way we send cookies
Posted Mar 27, 2020 - 14:37 CET
This incident affected: Production servers (America production servers, Europe production servers, Asia/Oceania production servers).