One of our servers stopped responding
Incident Report for Matrix Requirements
Resolved
This incident has been resolved.
Posted about 2 months ago. Nov 29, 2018 - 10:16 CET
Monitoring
The server is back online, we are moitoring
Posted about 2 months ago. Nov 29, 2018 - 10:03 CET
Investigating
We are currently investigating this issue.
Posted about 2 months ago. Nov 29, 2018 - 09:54 CET
This incident affected: Production servers (Europe production servers).