Matrix sessions expirations are not detected properly anymore
Incident Report for Matrix Requirements
Resolved
This incident has been resolved.
Posted about 2 months ago. Apr 29, 2019 - 13:45 CEST
Monitoring
We fixed all server configurations.
Posted about 2 months ago. Apr 29, 2019 - 12:48 CEST
Identified
When a session is expired, Matrix normally just displays another login screen. It doesn't anymore.
This is due to a fix in our servers we made over the weekend, we will revert that fix for the time being.
Posted about 2 months ago. Apr 29, 2019 - 12:08 CEST
This incident affected: Production servers (America production servers, Europe production servers, Oceania production servers).